Bravo List
Register
Go Back   > Bravo List > Source Code > Active Trackers > Project U-232
Reply
  #1  
Old 28th April 2016, 15:18
Floky123's Avatar
Floky123 Floky123 is offline
Senior Member
 
Join Date: Nov 2013
Slovenia
Posts: 43
Default How to change theme to default
Hi all, i use V3 version and i downloaded some nice theme.. this: http://forum-u-232.servebeer.com/ind...pic,897.0.html

How can i make it default and delete default theme of v3? anyone can help me?

Thanks..
Reply With Quote
  #2  
Old 28th April 2016, 15:50
DND's Avatar
DND DND is offline
VIP
 
Join Date: Dec 2008
Posts: 1,142
Default
from include/config.php
$INSTALLER09['stylesheet'] = X;
X - NUMBER OF YOUR STYLESHEET

or from mysql itself, users table, stylesheet field, set DEFAULT to the number of the stylesheet you have

you can get the stylesheet number from your templates folder;number of folder is number of stylesheet
remember to flush memcache
__________________
Need HELP!? I can install:

  1. Server/VPS (Debian,CentOS,Ubuntu,Fedora, FreeBSD) Optimization and ... + Modules
  2. Webserver Windows/Linux (Apache/Lighttpd/Nginx/Mysql/PhpMyAdmin/SSL) Optimization and ... + Modules
  3. Seedbox Windows/Linux (uTorrent,rTorrent,libTorrent,ruTorrent) + Modules
  4. TBDev Support
  5. Gazelle Support Install
  6. TSSE Install Support
Reply With Quote
The Following User Says Thank You to DND For This Useful Post:
fireknight (30th April 2016)
  #3  
Old 30th April 2016, 13:30
Floky123's Avatar
Floky123 Floky123 is offline
Senior Member
 
Join Date: Nov 2013
Slovenia
Posts: 43
Default
Quote:
Originally Posted by DND View Post
from include/config.php
$INSTALLER09['stylesheet'] = X;
X - NUMBER OF YOUR STYLESHEET

or from mysql itself, users table, stylesheet field, set DEFAULT to the number of the stylesheet you have

you can get the stylesheet number from your templates folder;number of folder is number of stylesheet
remember to flush memcache
Thank you man :D
Reply With Quote
  #4  
Old 30th April 2016, 13:49
fireknight's Avatar
fireknight fireknight is offline
Moderator
 
Join Date: Aug 2010
Australia
Posts: 168
Default
Quote:
Originally Posted by DND View Post
from include/config.php
$INSTALLER09['stylesheet'] = X;
X - NUMBER OF YOUR STYLESHEET

or from mysql itself, users table, stylesheet field, set DEFAULT to the number of the stylesheet you have

you can get the stylesheet number from your templates folder;number of folder is number of stylesheet
remember to flush memcache
Nice and simple to follow instructions.
Really nice to see.
Well posted mate.
Reply With Quote
  #5  
Old 1st May 2016, 22:05
Floky123's Avatar
Floky123 Floky123 is offline
Senior Member
 
Join Date: Nov 2013
Slovenia
Posts: 43
Default
Quote:
Originally Posted by DND View Post
from include/config.php
$INSTALLER09['stylesheet'] = X;
X - NUMBER OF YOUR STYLESHEET

or from mysql itself, users table, stylesheet field, set DEFAULT to the number of the stylesheet you have

you can get the stylesheet number from your templates folder;number of folder is number of stylesheet
remember to flush memcache
I have now this problem in login:

This page contains the following errors:
error on line 45 at column 115: attributes construct error
Below is a rendering of the page up to the first error.


LINK: http://sibits.si
Reply With Quote
  #6  
Old 1st May 2016, 22:07
DND's Avatar
DND DND is offline
VIP
 
Join Date: Dec 2008
Posts: 1,142
Default
design error of the template.
__________________
Need HELP!? I can install:

  1. Server/VPS (Debian,CentOS,Ubuntu,Fedora, FreeBSD) Optimization and ... + Modules
  2. Webserver Windows/Linux (Apache/Lighttpd/Nginx/Mysql/PhpMyAdmin/SSL) Optimization and ... + Modules
  3. Seedbox Windows/Linux (uTorrent,rTorrent,libTorrent,ruTorrent) + Modules
  4. TBDev Support
  5. Gazelle Support Install
  6. TSSE Install Support
Reply With Quote
  #7  
Old 1st May 2016, 22:32
Floky123's Avatar
Floky123 Floky123 is offline
Senior Member
 
Join Date: Nov 2013
Slovenia
Posts: 43
Default
Quote:
Originally Posted by DND View Post
design error of the template.
Do you know or someone maybe how to FIX? because i don't know what to do anymore.. :/
Reply With Quote
  #8  
Old 1st May 2016, 22:49
Napon's Avatar
Napon Napon is offline
Banned
 
Join Date: Feb 2016
P2P
Posts: 522
Thumbs up
Quote:
Originally Posted by Floky123 View Post
Do you know or someone maybe how to FIX? because i don't know what to do anymore.. :/
Go tools themes and press remove all themes but not the default only keep the one you have only that fix it
Reply With Quote
  #9  
Old 2nd May 2016, 05:20
Joe's Avatar
Joe Joe is offline
Senior Member
 
Join Date: Apr 2010
P2P
Posts: 167
Talking
The trouble you are having is that the default theme is not the same as the others. It has hidden content to make the site run on it. First off you need to get your code the way you want it then we can help you sort out a theme..

Bro I have made over 100 theme or so for all u-232 code. Second I can fix those errors if need to be BUT you need to get your server sorted and the default theme in place then I can show you how to make the rest work..

// u232 designer.
Reply With Quote
  #10  
Old 16th May 2016, 00:16
ArcticWolf's Avatar
ArcticWolf ArcticWolf is offline
Senior Member
 
Join Date: Oct 2008
Posts: 41
Default
I dont know the theme you using but an round about way is change it from xhtml to html5 atleast for the header.
find
Code:
    if (isset($INSTALLER09['xhtml_strict'])) { //== Use strict mime type/doctype
    //== Only if browser/user agent supports xhtml
    if (isset($_SERVER['HTTP_ACCEPT']) && stristr($_SERVER['HTTP_ACCEPT'],'application/xhtml+xml') && ($INSTALLER09['xhtml_strict'] === 1 || $INSTALLER09['xhtml_strict'] == $CURUSER['username'])) {
    header('Content-type:application/xhtml+xml; charset='.charset());
    $doctype ='<?xml version="1.0" encoding="'.charset().'"?>'.'<!DOCTYPE html PUBLIC  "-//W3C//DTD XHTML 1.1//EN"
    "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">'.'<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">';
    }
    }
    if (!isset($doctype)) {
    header('Content-type:text/html; charset='.charset());
    $doctype = '<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"'.'"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">'.'<html xmlns="http://www.w3.org/1999/xhtml">';
    }
replace with
Code:
/*
    if (isset($INSTALLER09['xhtml_strict'])) { //== Use strict mime type/doctype
    //== Only if browser/user agent supports xhtml
    if (isset($_SERVER['HTTP_ACCEPT']) && stristr($_SERVER['HTTP_ACCEPT'],'application/xhtml+xml') && ($INSTALLER09['xhtml_strict'] === 1 || $INSTALLER09['xhtml_strict'] == $CURUSER['username'])) {
    header('Content-type:application/xhtml+xml; charset='.charset());
    $doctype ='<?xml version="1.0" encoding="'.charset().'"?>'.'<!DOCTYPE html PUBLIC  "-//W3C//DTD XHTML 1.1//EN"
    "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">'.'<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">';
    }
    }
*/
    if (!isset($doctype)) {
    header('Content-type:text/html; charset='.charset());
    $doctype = '<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"'.'"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">'.'<html xmlns="http://www.w3.org/1999/xhtml">';
    }
saves you countless hours debugging the theme to figure why xhtml errors out.
Reply With Quote
Reply

Tags
change , default , theme

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +2. The time now is 13:01. vBulletin skin by ForumMonkeys. Powered by vBulletin® Version 3.8.11 Beta 3
Copyright ©2000 - 2021, vBulletin Solutions Inc.