Bravo List
Register
Go Back   > Bravo List > Source Code > Active Trackers > Project U-232
Reply
  #1  
Old 27th September 2012, 02:39
chalvia's Avatar
chalvia chalvia is offline
Member
 
Join Date: Sep 2012
P2P
Posts: 3
Default Blank page after install
Hello,

I have install u-232 on my server with your instructions but after install i have an blank page on my domain.

memcached is installed.

Can you help me?
Reply With Quote
  #2  
Old 27th September 2012, 16:25
Viny's Avatar
Viny Viny is offline
Senior Member
 
Join Date: Sep 2012
P2P
Posts: 23
Default
I have the same problem
Reply With Quote
  #3  
Old 27th September 2012, 16:37
joeroberts's Avatar
joeroberts joeroberts is offline
BT.Manager Owner
 
Join Date: Jan 2008
United States
Posts: 2,112
Default
turn on error reporting and show errors
a Blank page is cause by a criddical error and because you do not have it set to show them you just get white.
__________________
Do not ask me to help you work on your site that is not phpMyBitTorrent
Do not ask me to make a mod for any other source
Do not Ask me to setup your site.
I will no longer help you setup your site, there is a setup script if you have trouble with it post in the forum here or in BT.Managerô forum
My Current Demo is here http://demo.btmanager.org/
Reply With Quote
  #4  
Old 27th September 2012, 16:42
Viny's Avatar
Viny Viny is offline
Senior Member
 
Join Date: Sep 2012
P2P
Posts: 23
Default
the installation process was a success, no error

but simply a page of my site is blank. as had not installed anything

(sorry my english is bad)
Reply With Quote
  #5  
Old 27th September 2012, 16:51
joeroberts's Avatar
joeroberts joeroberts is offline
BT.Manager Owner
 
Join Date: Jan 2008
United States
Posts: 2,112
Default
dude go into your "Server Configs" and turn on error reporting and show error
If you do not know how
GooGle
__________________
Do not ask me to help you work on your site that is not phpMyBitTorrent
Do not ask me to make a mod for any other source
Do not Ask me to setup your site.
I will no longer help you setup your site, there is a setup script if you have trouble with it post in the forum here or in BT.Managerô forum
My Current Demo is here http://demo.btmanager.org/
Reply With Quote
  #6  
Old 27th September 2012, 16:56
Viny's Avatar
Viny Viny is offline
Senior Member
 
Join Date: Sep 2012
P2P
Posts: 23
Default
would the file /error.php ?

or i find that in cpanel?
Reply With Quote
  #7  
Old 27th September 2012, 17:02
joeroberts's Avatar
joeroberts joeroberts is offline
BT.Manager Owner
 
Join Date: Jan 2008
United States
Posts: 2,112
Default
probably cpanel because it is not part of the script it is a server config
it is settings found in your php.ini file |etc/apache2/php.ini|
__________________
Do not ask me to help you work on your site that is not phpMyBitTorrent
Do not ask me to make a mod for any other source
Do not Ask me to setup your site.
I will no longer help you setup your site, there is a setup script if you have trouble with it post in the forum here or in BT.Managerô forum
My Current Demo is here http://demo.btmanager.org/
Reply With Quote
  #8  
Old 27th September 2012, 19:20
Viny's Avatar
Viny Viny is offline
Senior Member
 
Join Date: Sep 2012
P2P
Posts: 23
Default
I do not know the danger of showing the php.ini file to others people

I can show the php.ini file for you here?
Reply With Quote
  #9  
Old 28th September 2012, 21:33
chalvia's Avatar
chalvia chalvia is offline
Member
 
Join Date: Sep 2012
P2P
Posts: 3
Default
With a good configuration of php.ini it work better :)
Reply With Quote
  #10  
Old 14th January 2013, 22:08
Lolle's Avatar
Lolle Lolle is offline
Senior Member
 
Join Date: Mar 2011
Denmark
Posts: 25
Default .
I have same problem, with wite/blank page after install.
Reply With Quote
Reply

Tags
blank , install , page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +2. The time now is 12:26. vBulletin skin by ForumMonkeys. Powered by vBulletin® Version 3.8.11 Beta 3
Copyright ©2000 - 2021, vBulletin Solutions Inc.