Bravo List

Bravo List (http://www.bvlist.com/index.php)
-   UNIT3D (http://www.bvlist.com/forumdisplay.php?f=129)
-   -   UNIT3D Development (http://www.bvlist.com/showthread.php?t=11645)

HDVinnie 10th June 2018 01:05

UNIT3D Development
 
https://github.com/HDInnovations/UNIT3D

Actively seeking contributors and people wanting to join the core development team. If your interested please PM me. Thanks for looking.

steven2007 10th June 2018 07:22

I think your source is really great, but my English is not good enough to install it on my server :wallbash::coffee:

l3on 18th July 2018 00:53

Quick question? Will there be an version that isn't intended for tv/movies stuff?

daffy 18th July 2018 19:53

:pot:i agree with the above :clown:

HDVinnie 19th July 2018 03:34

Quote:

Originally Posted by l3on (Post 52250)
Quick question? Will there be an version that isn't intended for tv/movies stuff?

Not a whole new version (repo) but I will be scaled in upcoming ver. releases with better support for things like Music, Apps, Games, ect.

Bump:
Quote:

Originally Posted by daffy (Post 52255)
:pot:i agree with the above :clown:

Guess I missed it.....comment was deleted....

l3on 19th July 2018 08:07

Thanks I really like your script but because there no way to disable stuff related to TV/movies I can't use it etc as I was using xbtitfm, But xbtitfm is full of vulnerability so I close site down while I just find better source to build on.

TraceR 19th July 2018 11:02

script is ok but too much to clours and he need to make a installer to make process easy for user and make a requirement test php file to check all requirements are good to install in server.

HDVinnie 23rd July 2018 16:23

Quote:

Originally Posted by TraceR (Post 52262)
script is ok but too much to clours and he need to make a installer to make process easy for user and make a requirement test php file to check all requirements are good to install in server.

If user does not have basic server knowledge, handy with terminal, ect. They shouldn't be running a tracker to begin with. The server requirements are in readme clear as day.

papad 23rd July 2018 16:59

Quote:

Originally Posted by HDVinnie (Post 52289)
If user does not have basic server knowledge, handy with terminal, ect. They shouldn't be running a tracker to begin with. The server requirements are in readme clear as day.

And by basic *Server Knowledge* what's this requirements?? do you know guys like you, because you know a bit of code, you think your gods, thank god we none coders!! can rely on people like Joe & BamBam, even Napon when he is on a good day.

I have ran a successful tracker for almost 5 years with out knowing code, yes i know the basic throw cPanel/WHM , but NOT all off us are gifted with the knowledge of writing code, thank god i will never have to use your code & ask for help from you.

l3on 23rd July 2018 17:08

Papad some script require other modules beyond just php related stuff as result the end user needs to have some basic knowledge of Linux and terminal, and there just some stuff and php installer can't handle etc however this is why managed host provider exist to help rookies, But don't take offence when some says you should have basic knowledge it kinda true because not all script are created the same and it important you have some Linux knowledge in terms of security and so on.


All times are GMT +2. The time now is 01:27.

Powered by vBulletin® Version 3.8.11 Beta 3
Copyright ©2000 - 2020, vBulletin Solutions Inc.